IDSE con Internet Explorer 8 y Java 6 upd 22

Hoy me estuve peleando con el sitio web de IDSE (IMSS Desde Su Empresa), de la oficina de contabilidad me pidieron ayuda, comentaban que tenían un error con un certificado no válido, en el sitio IDSE indican la solución para este problema con Internet Explorer 8: agregar el sitio a la lista de sitios de confianza. Sin embargo, ya que se había hecho también un cambio de la versión de Java del equipo (de la versión 6 upd 6 a la 5 upd 7), no pude comprobar si con el anterior procedimiento se resolvía el problema, pues al intentar ingresar aparecía un error en la página.

Estuve probando varias cosas y cuando estaba a punto de iniciar la odisea de llamar por teléfono, reinstalé Java Policy y el sitio funcionó :). Probé entonces actualizando a la última versión de Java (6 upd 22) y nuevamente problemas, reinstalé Java Policy y funcionando :). En fin, que tras cualquier cambio de versión de Java, también reinstalen Java Policy, por ahora todo funcionando y la oficina de contabilidad contenta (con esto, todavía tienen otros problemas :P), lo pongo por aquí en caso de que vuelva a necesitarlo y espero les sirva si se llega el caso.

Un comentario en “IDSE con Internet Explorer 8 y Java 6 upd 22”

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *